GregR

Board Upgrade Tips - FAQ in first post

600 posts in this topic

 

Turns out the thing I posted about the editor in the OP was a case of there being 3 different formatting menus and it trying to decide which to show you based on the width of your browser. Might not be a common problem that I hit, because I have an exotic resolution as I'm running nVidia Surround to span 3 monitors, and I think maybe that messed it up somehow.  In any event, playing with the browser width, going huge and then tiny finally made it switch the editor on the fly and show the full formatting menu.

 

On 2/22/2016 at 11:25 AM, Greg Russell said:

Different Formatting Options in the Editor

There are three different editor menus for things like text formatting, a Small, Medium and Large, with different button sets. Which you see depends on whether you are mobile or desktop, and on the width of your browser. Exotic screen resolutions in particular can cause problems and you may get the Small editor with few options even in a wide browser. On desktop, if you try resizing your window, both to max size, and also making it tiny, you can generally get it to switch to the full editor.

 

Share this post


Link to post
Share on other sites

Has this been covered?

If I go to post a reply, start writing, say nah never mind,, then leave the reply field.... when I come back to write something else the old draft reply is there and it can't be gotten rid of unless you reply, post it, then go back and delete it.

Anyway to resolve this without getting out/in the thread, site or even the browser?

Thanks.

Edited by SaintsInDome2006

Share this post


Link to post
Share on other sites
24 minutes ago, SaintsInDome2006 said:

Has this been covered?

If I go to post a reply, start writing, say nah never mind,, then leave the reply field.... when I come back to write something else the old draft reply is there and it can't be gotten rid of unless you reply, post it, then go back and delete it.

Anyway to resolve this without getting out/in the thread, site or even the browser?

Thanks.

Page one, post one of this thread has all tips including yours...

Removing a Quote Box When Typing a Reply
Mouseover or highlight the quote box and there will be a new box top left for moving the quote box. Click and then delete or backspace to remove it.  You can also control-right click over the quote box to bring up a menu with a few options including deleting it. You also can Select All (control-A) and then delete everything in your reply.  Deleting quote boxes in the editor may be broken on iOS.  If so you could always post it and then edit the post and remove it there.

Text From Old Post Keeps Appearing in Reply Box
Invision meant this as a feature, saving a draft within the browser so you can go to other pages if you want, come back, and continue the post.  Have to manually delete the previous text at least for now.

:thumbup:

1 person likes this

Share this post


Link to post
Share on other sites

Is there a different/mobile view for any browser available on an iPhone?  Or did the upgrade wreck usability for one of the most popular consumer electronic devices on the planet?

Share this post


Link to post
Share on other sites
49 minutes ago, Garrett said:

Is there a different/mobile view for any browser available on an iPhone?  Or did the upgrade wreck usability for one of the most popular consumer electronic devices on the planet?

I view the boards on my iphone most of the time. works great.

how has usability been wrecked for you?

Share this post


Link to post
Share on other sites
46 minutes ago, Garrett said:

Is there a different/mobile view for any browser available on an iPhone?  Or did the upgrade wreck usability for one of the most popular consumer electronic devices on the planet?

Didn't you hear? New board works perfect for everyone. 

Share this post


Link to post
Share on other sites
13 hours ago, Aaron Rudnicki said:

I view the boards on my iphone most of the time. works great.

how has usability been wrecked for you?

Mine going to half screen is becoming a real pia , I'm on a 6s plus

It wasn't all the time but since the rotopass banner it's been all the time. 

Edited by HellToupee

Share this post


Link to post
Share on other sites

This banner ad for "Rotopass" is destroying the mobile version. Shrinking the screen in half.

Share this post


Link to post
Share on other sites
20 minutes ago, The General said:

This banner ad for "Rotopass" is destroying the mobile version. Shrinking the screen in half.

Banner is gone and now everything is right as rain again

2 people like this

Share this post


Link to post
Share on other sites
On 2/26/2016 at 0:15 AM, Aaron Rudnicki said:

I view the boards on my iphone most of the time. works great.

how has usability been wrecked for you?

Previously, you could get a lot of content relatively condensed and read through it quickly on the mobile view.  Screen real estate is the obvious challenge, so I don't think it works great when you open a topic and your entire screen is taken up by the topic name and who posted it (you already knew all that before you opened it up).  When a user clicks on something, filling the entire screen with stuff they already know and having them scroll to find what they actually wanted is not good usability.

Everything is just way too large and spread out for ease of use on a small screen.  Sure it's all there, but it's like being forced to read a utility bill with a magnifying glass.

Screenshots of an entire screen on an iPhone 5s; look at how little information is actually being delivered on 100% of the screen.

http://imgur.com/a/KpEfb

 

Share this post


Link to post
Share on other sites

Any way to make the color settings other than "As bright as the sun."

2 people like this

Share this post


Link to post
Share on other sites
On 2/22/2016 at 3:09 PM, Maurile Tremblay said:

This bookmarked link seems to work for me.

(Or this one if I want to include threads without unread posts as well.)

When others use this link, does it take 20+ seconds to load also?  

Will sorting on the main page using the other method (the one that is not savable) ever going to work or if we only want to see posts we replied in, will we have to use the method MT identified??

1 person likes this

Share this post


Link to post
Share on other sites
37 minutes ago, blend said:

When others use this link, does it take 20+ seconds to load also?  

Will sorting on the main page using the other method (the one that is not savable) ever going to work or if we only want to see posts we replied in, will we have to use the method MT identified??

The other method has been working for about a week since the indexes finished rebuilding.  See the first entry in the FAQ in the original post.

Share this post


Link to post
Share on other sites
3 minutes ago, Greg Russell said:
41 minutes ago, blend said:

When others use this link, does it take 20+ seconds to load also?  

Will sorting on the main page using the other method (the one that is not savable) ever going to work or if we only want to see posts we replied in, will we have to use the method MT identified??

The other method has been working for about a week since the indexes finished rebuilding.  See the first entry in the FAQ in the original post.

Thanks Greg... That one still takes me 24.5 seconds to load as well.  Oh well.   Hopefully, one day we'll be able to save the main page sort - which loads like a normal web page.

Share this post


Link to post
Share on other sites
1 minute ago, blend said:

Thanks Greg... That one still takes me 24.5 seconds to load as well.  Oh well.   Hopefully, one day we'll be able to save the main page sort - which loads like a normal web page.

Hrm, I'm on Firefox on desktop.  The Sort By method top right takes 3-4 seconds in both the Shark Pool and FFA.   I would think it would be done server side which would be the same for everyone apart from internet speed.  Unless it's doing it in memory at the browser in which case that could explain it more, just that doesn't seem a very efficient way to do it.

What OS/browser are you on?  And how long does it take to load the forum for you without sorting?

Share this post


Link to post
Share on other sites

By the way, that Mark Forum as Read button on the Our Forums page definitely works.  As I just proved by misclicking. 

####.

Share this post


Link to post
Share on other sites
1 hour ago, Greg Russell said:

Hrm, I'm on Firefox on desktop.  The Sort By method top right takes 3-4 seconds in both the Shark Pool and FFA.   I would think it would be done server side which would be the same for everyone apart from internet speed.  Unless it's doing it in memory at the browser in which case that could explain it more, just that doesn't seem a very efficient way to do it.

What OS/browser are you on?  And how long does it take to load the forum for you without sorting?

Oh, the sort method is really quick... I have the same result on my macbook/chrome.  

However, using both methods that are available whereby you can have a saved URL is what takes forever.   Using MT's method to get the topics I replied in or the Activity stream  - both take 20+ seconds for me. 

I was hoping that the sort method could eventually be something that is saved to a URL.  

Share this post


Link to post
Share on other sites
On 2/27/2016 at 6:32 PM, Garrett said:

Previously, you could get a lot of content relatively condensed and read through it quickly on the mobile view.  Screen real estate is the obvious challenge, so I don't think it works great when you open a topic and your entire screen is taken up by the topic name and who posted it (you already knew all that before you opened it up).  When a user clicks on something, filling the entire screen with stuff they already know and having them scroll to find what they actually wanted is not good usability.

Everything is just way too large and spread out for ease of use on a small screen.  Sure it's all there, but it's like being forced to read a utility bill with a magnifying glass.

Screenshots of an entire screen on an iPhone 5s; look at how little information is actually being delivered on 100% of the screen.

http://imgur.com/a/KpEfb

 

I was trying to quote/reply to Aaron's question, i'm not sure this will show anything other then my reply...

Share this post


Link to post
Share on other sites

The boards have been loading really slow recently for me.

1 person likes this

Share this post


Link to post
Share on other sites

For issues deleting quotes on mobile... once the quote is in the reply window, if you reload the page and click down in reply, does it become deletable then?

Share this post


Link to post
Share on other sites

So, when I use the "Sort By" tab and try to list "topics I've Replied in" it only gives me the last 25, with no option to load the next 25 (page).

What am I doing wrong?

 

Share this post


Link to post
Share on other sites
6 minutes ago, Hov34 said:

So, when I use the "Sort By" tab and try to list "topics I've Replied in" it only gives me the last 25, with no option to load the next 25 (page).

What am I doing wrong?

 

 

Looks like a bug, doing it for me too.

But if I then edit the URL so it says page=2 instead of page=1 it'll bring up the second page and bring the numbering page numbering back.

1 person likes this

Share this post


Link to post
Share on other sites
16 minutes ago, Greg Russell said:

 

Looks like a bug, doing it for me too.

But if I then edit the URL so it says page=2 instead of page=1 it'll bring up the second page and bring the numbering page numbering back.

Nope, it just gives me page two of the whole forum, not my "posted to"

Share this post


Link to post
Share on other sites

Shoot, me too, didn't check it close enough. :(

Share this post


Link to post
Share on other sites
3 hours ago, DA RAIDERS said:

why do i have to keep signing in?

Guessing, but I think the time I used mobile, when I got back to desktop I had to sign in again, the only time I've had to.  Are you connecting from somewhere else?  If so maybe it's only allowing one connection and logging the other out?

Share this post


Link to post
Share on other sites
On 3/2/2016 at 6:13 PM, Hov34 said:

So, when I use the "Sort By" tab and try to list "topics I've Replied in" it only gives me the last 25, with no option to load the next 25 (page).

What am I doing wrong?

 

Submitted to Invision as a bug.

Share this post


Link to post
Share on other sites

Only the topics I've replied to since the upgrade come up under "topics I have replied in"

 

how owe does one search for older threads that responded in?

Share this post


Link to post
Share on other sites
4 minutes ago, Greg Russell said:

Guessing, but I think the time I used mobile, when I got back to desktop I had to sign in again, the only time I've had to.  Are you connecting from somewhere else?  If so maybe it's only allowing one connection and logging the other out?

Maybe. It has always made me log in on my phone. This is the first time it's making me sign in on my computer 

Share this post


Link to post
Share on other sites

Not sure if this is the right place to post this, but I found that I can remove pictures from FF (on Mac) in a right-click menu. Unfortunately it removes all of the pics, including the icons by peoples names. It does however allow you to look at the site without seeing unwanted images, like at work.

Screen Shot 2016-03-02 at 9.48.49 PM

After clicking reloading the page removes the pics. The same works for returning pictures.

Share this post


Link to post
Share on other sites
On 3/2/2016 at 0:41 AM, Greg Russell said:

Can you go to https://forums.footballguys.com/forum/notifications/options/ and make a pair of screenshots, or however many needed to show the whole page, and upload them somewhere where we can see them like http://postimage.org/ or and PM or post the links? 

I have no idea if I did this correctly, but here goes:

http://postimg.org/image/6syp1it0f/

http://postimg.org/image/f1m7wxwjf/

I'm not sure what that has to do with deleting previous notifications and messages.

Edited by Mrs. Rannous

Share this post


Link to post
Share on other sites

Maybe I'm misunderstanding.  So you're not getting new notifications any more, right?  PMs you can go to your inbox and tag the ones you want to delete and delete them.  I don't know if there is a way to delete old notifications. I don't imagine there is, not sure why they would need to be deleted once they are turned off and not coming in so you never need look at them again.

Share this post


Link to post
Share on other sites

Any idea how to successfully change your profile picture. I've managed to get past the file upload stage, but once I hit "save" I always get the "oopsy there was an error please contact support" message.

Share this post


Link to post
Share on other sites
3 hours ago, Gr00vus said:

Any idea how to successfully change your profile picture. I've managed to get past the file upload stage, but once I hit "save" I always get the "oopsy there was an error please contact support" message.

i like your avatar

Share this post


Link to post
Share on other sites
15 hours ago, Greg Russell said:

Maybe I'm misunderstanding.  So you're not getting new notifications any more, right?  PMs you can go to your inbox and tag the ones you want to delete and delete them.  I don't know if there is a way to delete old notifications. I don't imagine there is, not sure why they would need to be deleted once they are turned off and not coming in so you never need look at them again.

I can't delete messages, either.  I want to get messages;  but once the mailbox is full, how does that happen?  And if I decide I want to get the pesky notifications, how do I delete them?  Surely that's going to be an issue eventually.

Share this post


Link to post
Share on other sites

 

14 minutes ago, Mrs. Rannous said:

I can't delete messages, either.  I want to get messages;  but once the mailbox is full, how does that happen?  And if I decide I want to get the pesky notifications, how do I delete them?  Surely that's going to be an issue eventually.

 

16 hours ago, Greg Russell said:

Maybe I'm misunderstanding.  So you're not getting new notifications any more, right?  PMs you can go to your inbox and tag the ones you want to delete and delete them.  I don't know if there is a way to delete old notifications. I don't imagine there is, not sure why they would need to be deleted once they are turned off and not coming in so you never need look at them again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.