Fantasy Football - Footballguys Forums
GregR

Board Upgrade Tips - FAQ in first post

Recommended Posts

And if I just accidentally clicked the "mark forum as read" button next to the forum title is there any way to undo it? If not,  that's gonna suck for me.  

Share this post


Link to post
Share on other sites
9 minutes ago, joker said:

And if I just accidentally clicked the "mark forum as read" button next to the forum title is there any way to undo it? If not,  that's gonna suck for me.  

Unfortunately, no. (In time, most threads will become unread again; you just have to wait it out.) We've asked Invision if we can make that button disappear, but there's apparently no way to do that.

Share this post


Link to post
Share on other sites

So where do we currently stand on fixing the problem with removing quoted posts on mobile after you have started a reply? Or am still the only one this happens to where you can highlight the entire thing but there is no actual way to remove the quote you don't want anymore?

Edited by RUSF18
  • Like 1

Share this post


Link to post
Share on other sites
59 minutes ago, RUSF18 said:

So where do we currently stand on fixing the problem with removing quoted posts on mobile after you have started a reply? Or am still the only one this happens to where you can highlight the entire thing but there is no actual way to remove the quote you don't want anymore?


link

 

Share this post


Link to post
Share on other sites

How do you cleanly embed and/or quote tweets? Need to take some classes from squisition I guess.

Share this post


Link to post
Share on other sites
On 8/4/2016 at 6:56 PM, bud29 said:

How do you cleanly embed and/or quote tweets? Need to take some classes from squisition I guess.

I've never really had a problem. :shrug: I start from the last word of the tweet, then click/copy to the name of the tweeter. Only copy the tweet and person, not the pic and all the other info, that's what seems to cause the weird format issue.

Nothing like a fresh haircut to make you feel good about everything except how fat your face has become.

Share this post


Link to post
Share on other sites
On 5/19/2016 at 10:19 PM, Ruffrodys05 said:

 

On 5/19/2016 at 6:41 PM, tdoss said:

Not like it'll get resolved but thought I'd bring it up just for confirmation...

 

Is anyone else seeing the..."saving" button when they post?

 

I'll post something.  Then want to post something else in the same thread...but when I go to hit the button...it just says "saving" and won't let me post until I give up and shut the site down out of pure unmitigated anger.

Yes....happens quite often when I post and then want to edit that post quickly.....can't do it until I leave site and come back....oh well......

 

still happens to me. my work-around is to copy the content I was trying to post and then hit F5 to refresh the site. I then paste the content back into the reply box. wala.... I guess.

Share this post


Link to post
Share on other sites

(just had to do my own trick above to post this...)

 

Quote

Text From Old Post Keeps Appearing in Reply Box

Invision meant this as a feature, saving a draft within the browser so you can go to other pages if you want, come back, and continue the post.  Have to manually delete the previous text at least for now.

 

this is still annoying as hell... especially on the phone, where selecting all to delete isn't as easy as with a mouse.

 

has there been a fix or work-around? seems like it's happening even with replies that I've actually posted. annoying.

Edited by El Floppo

Share this post


Link to post
Share on other sites

Mr. McKittrick? After careful consideration, sir, I have come to the conclusion that your new board upgrade sucks. 

Edited by Evilgrin 72
  • Like 3

Share this post


Link to post
Share on other sites

NET::ERR_CERT_INVALID

Comes up on Chrome, IE and Edge, but not on the browser pre-loaded on my Galaxy S4. :oldunsure: 

Share this post


Link to post
Share on other sites
18 hours ago, kevzilla said:

NET::ERR_CERT_INVALID

Comes up on Chrome, IE and Edge, but not on the browser pre-loaded on my Galaxy S4. :oldunsure: 

Still happening 

Share this post


Link to post
Share on other sites
On 8/10/2016 at 4:58 PM, El Floppo said:

(just had to do my own trick above to post this...)

 

this is still annoying as hell... especially on the phone, where selecting all to delete isn't as easy as with a mouse.

 

has there been a fix or work-around? seems like it's happening even with replies that I've actually posted. annoying.

Nope , everything is just fine.

Share this post


Link to post
Share on other sites

The top bar with ("Home...Articles...Community...etc) is shielded by the next bar down  with (Browse...Activity) when you hover over one of the items.

Share this post


Link to post
Share on other sites
On 8/20/2016 at 4:00 PM, badmojo1006 said:

The top bar with ("Home...Articles...Community...etc) is shielded by the next bar down  with (Browse...Activity) when you hover over one of the items.

:goodposting: This is totally messing up my FBG experience. I may stop paying to use this message board if this isn't resolved soon. 

Share this post


Link to post
Share on other sites
7 hours ago, E-Z Glider said:

:goodposting: This is totally messing up my FBG experience. I may stop paying to use this message board if this isn't resolved soon. 

happens to me too. headasploed.

 

I decided to look at the actual content on FBG just now, with the FF season coming up. is there a problem with the site? I'm not getting anything but the FFA to load.

  • Like 1

Share this post


Link to post
Share on other sites
30 minutes ago, El Floppo said:

happens to me too. headasploed.

FWIW - It doesn't happen on the main page... only on the sub-pages (at least it does on the FFA and Beisbol pages)

Edited by E-Z Glider
eta - because there's no bar on the main page

Share this post


Link to post
Share on other sites
On 8/20/2016 at 3:00 PM, badmojo1006 said:

The top bar with ("Home...Articles...Community...etc) is shielded by the next bar down  with (Browse...Activity) when you hover over one of the items.

Highly annoying.  Doesn't matter which computer is used.

Share this post


Link to post
Share on other sites
On 8/10/2016 at 4:58 PM, El Floppo said:

(just had to do my own trick above to post this...)

 

this is still annoying as hell... especially on the phone, where selecting all to delete isn't as easy as with a mouse.

 

has there been a fix or work-around? seems like it's happening even with replies that I've actually posted. annoying.

is this ever going to get fixed?

Share this post


Link to post
Share on other sites
On 8/30/2016 at 6:43 PM, rascal said:

is this ever going to get fixed?

Fix a feature?

Share this post


Link to post
Share on other sites
On 8/20/2016 at 3:00 PM, badmojo1006 said:

The top bar with ("Home...Articles...Community...etc) is shielded by the next bar down  with (Browse...Activity) when you hover over one of the items.

It's not a great workaround, but I've found I can eliminate this problem on my PC if I zoom the view to 200%.

Hard to believe how bad this forum software is.

  • Like 3

Share this post


Link to post
Share on other sites
On 9/3/2016 at 9:02 PM, Mister CIA said:

It's not a great workaround, but I've found I can eliminate this problem on my PC if I zoom the view to 200%.

Hard to believe how bad this forum software is.

neat workaround

Share this post


Link to post
Share on other sites

Why can't I add anyone to the ignore feature? It lets me populate a user, and then it asks me if I'm sure, but then it doesn't add the user to my ignore list. 

Anyone else?

Share this post


Link to post
Share on other sites
On 9/8/2016 at 11:38 AM, fantasycurse42 said:

Why can't I add anyone to the ignore feature? It lets me populate a user, and then it asks me if I'm sure, but then it doesn't add the user to my ignore list. 

Anyone else?

oh the irony, and who are you trying to ignore?

Share this post


Link to post
Share on other sites

It's week 1, and there are only 5 normal threads on page 1 of the shart pool, the rest are all pinned injury threads. I can't wait until mid-season when there are more questionable players, and pinned threads move on to page 2 :lmao:

Share this post


Link to post
Share on other sites
32 minutes ago, Walking Boot said:

It's week 1, and there are only 5 normal threads on page 1 of the shart pool, the rest are all pinned injury threads. I can't wait until mid-season when there are more questionable players, and pinned threads move on to page 2 :lmao:

I like the pinned threads, but not sure why they now count as normal threads.  Completely screws up the Shark Pool.  Are they trying to lessen traffic?

Share this post


Link to post
Share on other sites
4 minutes ago, Slapdash said:

I like the pinned threads, but not sure why they now count as normal threads.  Completely screws up the Shark Pool.  Are they trying to lessen traffic?

You know, I've been saying all year that the Democrats and Republicans have been operating this election as if they're intentionally trying to lose. 

Now it seems FBG has been running all year as if they're trying to lose business. 

 

2016 has been a messed up year all around. Ever since Bowie and Prince died, this planet has gone downhill fast. 

  • Like 1

Share this post


Link to post
Share on other sites
On 8/30/2016 at 7:41 PM, rascal said:

Highly annoying.  Doesn't matter which computer is used.

 

Share this post


Link to post
Share on other sites
On 9/8/2016 at 0:38 PM, fantasycurse42 said:

Why can't I add anyone to the ignore feature? It lets me populate a user, and then it asks me if I'm sure, but then it doesn't add the user to my ignore list. 

Anyone else?

It works fine for me

Share this post


Link to post
Share on other sites
4 hours ago, grateful zed said:

maybe they were ignoring him first.

That does seem likely 

Share this post


Link to post
Share on other sites

Just want to say I still hate the new board.  I have no flipping idea how to multi quote, and I really miss being able to jump to my bookmarked page of topics I've replied to.  Even when I filter to see them, if I reply in a thread and then use the back arrow to see the list of ones I've replied to, I have to re-filter it.  What a complete garbage upgrade.

  • Like 3

Share this post


Link to post
Share on other sites
1 hour ago, Corporation said:

Just want to say I still hate the new board.  I have no flipping idea how to multi quote, and I really miss being able to jump to my bookmarked page of topics I've replied to.  Even when I filter to see them, if I reply in a thread and then use the back arrow to see the list of ones I've replied to, I have to re-filter it.  What a complete garbage upgrade.

You can get a post and the one it's quoting and have it look like the old way.  Just select the text of both quotes. Wait a second and a box will pop up that says "Quote this".  Click it and it'll quote both posts.

If you wanted to quote separate posts you click the + next to Quote on each and it'll put them all as separate quote boxes.

Share this post


Link to post
Share on other sites
Just now, GregR said:
1 hour ago, Corporation said:

Just want to say I still hate the new board.  I have no flipping idea how to multi quote, and I really miss being able to jump to my bookmarked page of topics I've replied to.  Even when I filter to see them, if I reply in a thread and then use the back arrow to see the list of ones I've replied to, I have to re-filter it.  What a complete garbage upgrade.

You can get a post and the one it's quoting and have it look like the old way.  Just select the text of both quotes. Wait a second and a box will pop up that says "Quote this".  Click it and it'll quote both posts.

If you wanted to quote separate posts you click the + next to Quote on each and it'll put them all as separate quote boxes.

Here's the result of using the first method.  I highlighted everything from the last word of my above post, up to your name and when you posted, then hit the Quote this box that appears after it's highlighted.

Share this post


Link to post
Share on other sites
3 hours ago, Corporation said:

complete garbage upgrade.

"complete garbage upgrade" has been the consistent theme behind everything FBG has done in 2016

Share this post


Link to post
Share on other sites

Did the font change for anyone. Its bigger for me. Using chrome on note 5. 

Share this post


Link to post
Share on other sites
18 hours ago, GregR said:
18 hours ago, GregR said:
20 hours ago, Corporation said:

Just want to say I still hate the new board.  I have no flipping idea how to multi quote, and I really miss being able to jump to my bookmarked page of topics I've replied to.  Even when I filter to see them, if I reply in a thread and then use the back arrow to see the list of ones I've replied to, I have to re-filter it.  What a complete garbage upgrade.

 

You can get a post and the one it's quoting and have it look like the old way.  Just select the text of both quotes. Wait a second and a box will pop up that says "Quote this".  Click it and it'll quote both posts.

If you wanted to quote separate posts you click the + next to Quote on each and it'll put them all as separate quote boxes.

 

Here's the result of using the first method.  I highlighted everything from the last word of my above post, up to your name and when you posted, then hit the Quote this box that appears after it's highlighted.

 

Thanks Greg!  I can learn!  That wasn't very intuitive though.

Do you have a fix for my "replied to topics" complaint? :D

Share this post


Link to post
Share on other sites
15 minutes ago, Corporation said:

Thanks Greg!  I can learn!  That wasn't very intuitive though.

Do you have a fix for my "replied to topics" complaint? :D

I miss the old one too though I never used a bookmark for it. I normally just go click the Sort By-> Custom -> etc to get there, though it only showing one page is normally the thing that annoys me, and it doesn't seem to work with a URL.

It looks like the Activity stream thing that can show threads you've posted in works with a URL though so should work with a bookmark.  I was just playing with it a bit, changed it to only show topics, and also restricted to just the FFA, or just the Shark Pool, or just both (Content Type-> Topics and then the little Settings button beside Topics). And set it to content I haven't read.  The URL changes with those settings so you could have a bookmark for each if you wanted.

Edited by GregR

Share this post


Link to post
Share on other sites
1 hour ago, GregR said:
1 hour ago, Corporation said:

Thanks Greg!  I can learn!  That wasn't very intuitive though.

Do you have a fix for my "replied to topics" complaint? :D

 
 

I miss the old one too though I never used a bookmark for it. I normally just go click the Sort By-> Custom -> etc to get there, though it only showing one page is normally the thing that annoys me, and it doesn't seem to work with a URL.

It looks like the Activity stream thing that can show threads you've posted in works with a URL though so should work with a bookmark.  I was just playing with it a bit, changed it to only show topics, and also restricted to just the FFA, or just the Shark Pool, or just both (Content Type-> Topics and then the little Settings button beside Topics). And set it to content I haven't read.  The URL changes with those settings so you could have a bookmark for each if you wanted.

 
 

Thanks for looking into it, I'll give it a try :thumbup:

and this seems to work.  Thanks Greg!

Edited by Corporation
  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Corporation said:
20 hours ago, GregR said:
20 hours ago, GregR said:
22 hours ago, Corporation said:

Just want to say I still hate the new board.  I have no flipping idea how to multi quote, and I really miss being able to jump to my bookmarked page of topics I've replied to.  Even when I filter to see them, if I reply in a thread and then use the back arrow to see the list of ones I've replied to, I have to re-filter it.  What a complete garbage upgrade.

 

You can get a post and the one it's quoting and have it look like the old way.  Just select the text of both quotes. Wait a second and a box will pop up that says "Quote this".  Click it and it'll quote both posts.

If you wanted to quote separate posts you click the + next to Quote on each and it'll put them all as separate quote boxes.

 

Here's the result of using the first method.  I highlighted everything from the last word of my above post, up to your name and when you posted, then hit the Quote this box that appears after it's highlighted.

 

Thanks Greg!  I can learn!  That wasn't very intuitive though.

Do you have a fix for my "replied to topics" complaint? :D

5 post chain. Way to go guys!

Share this post


Link to post
Share on other sites

With Firefox on Android, it crashes when I try to add an emoticon to a reply.

Share this post


Link to post
Share on other sites

There is an obvious problem with new threads getting posted 2 or 3 times.  At first I thought it was user error, but it's happened so many times it has to be something with the software.  

  • Like 2

Share this post


Link to post
Share on other sites
13 hours ago, Scoresman said:

There is an obvious problem with new threads getting posted 2 or 3 times.  At first I thought it was user error, but it's happened so many times it has to be something with the software.  

 

The Double/Triple posting threads glitch is annoying. When people see it happen, they should realize they can delete one on their own. If you're the OP you can delete your own thread. It's under Moderation Actions above the first post.

Share this post


Link to post
Share on other sites

Nothing to add, just tired of seeing walking boot's avatar whenever I come to the ffa

  • Like 1

Share this post


Link to post
Share on other sites

FFA is constantly signing me out on Safari on iPad. I sign in and click on the 'remember me' box. It happens if I leave the browser, but don't close it.

Share this post


Link to post
Share on other sites
1 hour ago, Mr. Ected said:

FFA is constantly signing me out on Safari on iPad. I sign in and click on the 'remember me' box. It happens if I leave the browser, but don't close it.

maybe its a hint. ;)

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, Mr. Ected said:

FFA is constantly signing me out on Safari on iPad. I sign in and click on the 'remember me' box. It happens if I leave the browser, but don't close it.

This has been happening to me for several weeks on all devices and browsers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.