Jump to content
Fantasy Football - Footballguys Forums

Firefox Help for this page


facook

Recommended Posts

I'm posting this from IE, because FBG forums are all messed up in Firefox. When I opened this site this morning, I'm at an almost zero image count. The "go to last unread post" square isn't showing up. The "hot topic" or "new post" folders to the left of the topic titles isn't showing up. Even the "New Topic" square in the top right is gone. I'm assuming it must have something to do with Adblock Plus, but even when I disable ABP on this site and reload those images still don't show up. Anyone have any ideas as to what I can do?

I've had ABP running forever...this seems to be a random occurrence.

Link to comment
Share on other sites

I am having the exact same problems as the original poster...Firefox is not displaying all of the things he mentioned. It worked fine last night, and now doesn't work. I also am posting from IE, because on Firefox, the "Reply" links are all missing.

Anyone else using Firefox having these problems?

OP, were you able to fix this problem? If so, how?

Link to comment
Share on other sites

Updated to Firefox 3.0.8 today and have the same problem.

Apparently this update is messing with other websites as well. Spent a couple hours on the help forum at mozilla looking for answers, but couldn't find any. Tried clearing the cache and cookies, but it didn't help.

Using IE right now.

Link to comment
Share on other sites

Updated to Firefox 3.0.8 today and have the same problem.Apparently this update is messing with other websites as well. Spent a couple hours on the help forum at mozilla looking for answers, but couldn't find any. Tried clearing the cache and cookies, but it didn't help.Using IE right now.

Sounds like the exact same situation as mine...Firefox updated this morning, and since then I've had this problem.If anyone finds a fix, please post it here.I HATE having to use IE to check out this (or any other) site.Thanks,O
Link to comment
Share on other sites

Just found a fix, and it work as I am now adding this while using firefox (see the bolded):

Always first to try with display problems on websites after an update:

Clear the Cache and Delete the Cookies from site(s) that cause problems:

Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

Tools > Options > Privacy > Cookies: "Show Cookies"

Check the image exceptions: Tools > Options > Content: Load Images: Exceptions

A way to see if images are blocked is to click the Site Identification icon (favicon) on the location bar and click the More Information button to open the Page Info window (Tools > Page Info) and go to the Media tab.

Select the first image and scroll though the list with the down arrow.

If there is a checkmark in the box Block Images from... then remove that mark to unblock the images from that domain.

See also:

Images_or_animations_do_not_load (MozillaZine KB)

Websites_look_wrong (MozillaZine KB)

One of the footballguys images was indeed checked, so I unchecked it and now everything works.
Link to comment
Share on other sites

Just found a fix, and it work as I am now adding this while using firefox (see the bolded):

Always first to try with display problems on websites after an update:

Clear the Cache and Delete the Cookies from site(s) that cause problems:

Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

Tools > Options > Privacy > Cookies: "Show Cookies"

Check the image exceptions: Tools > Options > Content: Load Images: Exceptions

A way to see if images are blocked is to click the Site Identification icon (favicon) on the location bar and click the More Information button to open the Page Info window (Tools > Page Info) and go to the Media tab.

Select the first image and scroll though the list with the down arrow.

If there is a checkmark in the box Block Images from... then remove that mark to unblock the images from that domain.

See also:

Images_or_animations_do_not_load (MozillaZine KB)

Websites_look_wrong (MozillaZine KB)

Thanks, Hiss.

I really appreciate it...Gonna give it a try right now.

EDITED TO ADD: It worked. :sadbanana: You, sir, are awesome.

Link to comment
Share on other sites

Thanks a ton analog hiss. I'd been checking back all day to see if it had magically fixed itself. :blackdot:Your process fixed. Thanks again!On a side note, any info as to what caused this?

I think it might have been an irresponsible click via Adblock. At one point in time, I may have clicked a a file to block when the forum was taking forever to load...and the update just continued blocking the file or program or even extended it.I know computer hardware...software, not so much.
Link to comment
Share on other sites

Just found a fix, and it work as I am now adding this while using firefox (see the bolded):

Always first to try with display problems on websites after an update:

Clear the Cache and Delete the Cookies from site(s) that cause problems:

Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

Tools > Options > Privacy > Cookies: "Show Cookies"

Check the image exceptions: Tools > Options > Content: Load Images: Exceptions

A way to see if images are blocked is to click the Site Identification icon (favicon) on the location bar and click the More Information button to open the Page Info window (Tools > Page Info) and go to the Media tab.

Select the first image and scroll though the list with the down arrow.

If there is a checkmark in the box Block Images from... then remove that mark to unblock the images from that domain.

See also:

Images_or_animations_do_not_load (MozillaZine KB)

Websites_look_wrong (MozillaZine KB)

Thanks, Hiss.

I really appreciate it...Gonna give it a try right now.

EDITED TO ADD: It worked. :thumbup: You, sir, are awesome.

It wasn't my fix, I just found it.

Happy to pass it on, though.

Link to comment
Share on other sites

So I think I figured it out. I just tried to do away with that stupid "follows closely" icon that some users have. Right click > Block images from static.football.....

So that image goes away, but so do the rest of the images on FBG. Must be a little glitch in the latest FF...was working fine before the update.

Unfortunately, that means the "follows closely" is here to stay. :shock:

Link to comment
Share on other sites

So I think I figured it out. I just tried to do away with that stupid "follows closely" icon that some users have. Right click > Block images from static.football..... So that image goes away, but so do the rest of the images on FBG. Must be a little glitch in the latest FF...was working fine before the update. Unfortunately, that means the "follows closely" is here to stay. :thumbdown:

Use the "adblock plus" extension to block those, as if they are ads. Right-click on one of those and Adblock Image... will show up as an option. Left-click on that and the default option that shows up should do it for you.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
  • Create New...