Fantasy Football - Footballguys Forums
GregR

Board Upgrade Tips - FAQ in first post

Recommended Posts

It may have been mentioned but I just wanted thank the board developers for the new change to the time postings.  It is so much more helpful to have "posted xx minutes ago" that doesn't auto refresh than the actual time ...that doesn't need to change.

Also that posts more than a day old (or so) drops all time notations.  Really helps with the tracking of posts. 

 

Share this post


Link to post
Share on other sites

With the board upgrade, is there a way to print out an entire (multi-page) topic? I was able to on the last version, but can't seem to figure it out with this one.

Share this post


Link to post
Share on other sites
On 3/26/2016 at 0:17 AM, Slapdash said:

 

On 3/25/2016 at 7:45 PM, Slapdash said:

 

On 3/25/2016 at 7:45 PM, Slapdash said:
On 3/25/2016 at 2:53 PM, Peyton Marino said:

 

hey look what i did!

how?

Highlight both posts then click "Quote this"

http://i.imgur.com/noITZUH.png

 

Just turrible

 

(for me using FF on laptop) CTRL left click on the date/time of the top quote. Then click "quote this".

Share this post


Link to post
Share on other sites

Not Found

The requested URL /forum/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Share this post


Link to post
Share on other sites

Not that anyone gives a siht...but I keep getting 404 error for this damned forum.

And I can't seem to quote anyone in that Survivor thread...no idea why.

I've tried closing my browser, logging out and back in and it just keeps doing the same thing.
 

Share this post


Link to post
Share on other sites

Fix this ####### #### already or go back to old board*. This is ridiculous. 

*Please.

  • Like 3

Share this post


Link to post
Share on other sites

Errors seemed to happen a lot during the draft. Seems like the site couldn't handle the load.

Share this post


Link to post
Share on other sites

is there really only the ability to see one page of threads i've posted in?

Share this post


Link to post
Share on other sites
7 hours ago, FreeBaGeL said:

How do we get rid of a quote box on mobile? 

Sacrifice a goat or something...

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, FreeBaGeL said:

How do we get rid of a quote box on mobile? 

 

Delete your browser and re-install it from the app store. If that doesn't work, you may need to buy a new phone.

  • Like 2

Share this post


Link to post
Share on other sites
8 hours ago, FreeBaGeL said:

How do we get rid of a quote box on mobile? 

call your exorcist.

  • Like 2

Share this post


Link to post
Share on other sites

Can we request that audio tags be allowed?  I get how images and videos might not be preferred, but I can't imagine how audio could be so nefarious.  And, oh, how it could be so helpful in pronunciation threads!

Share this post


Link to post
Share on other sites
On May 2, 2016 at 11:26 AM, FreeBaGeL said:

How do we get rid of a quote box on mobile? 

So this can't be done I guess? Like no takesy backsies once you decide to hit a quote button?

Share this post


Link to post
Share on other sites

Maybe if you somehow tie the quote box issue in with Daily Sports...FBG's will then address it.

They'll address it multiple times daily...involving multiple emails to drum up grass roots support to get it done...otherwise, I guess it's not getting fixed and apparently won't even be responding about it.

Share this post


Link to post
Share on other sites

When I scroll on mobile, I notice the flag next to the date on some posts sometimes turns blue.

 

Am I reporting posts by flagging them?

Share this post


Link to post
Share on other sites

That happens to me as well. I assume it's not doing anything as you have to click on the flag again for a pop-up to appear and report the post from there. 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, sports_fan said:

That happens to me as well. I assume it's not doing anything as you have to click on the flag again for a pop-up to appear and report the post from there. 

Ok...Thx

:reported:

Share this post


Link to post
Share on other sites

Not like it'll get resolved but thought I'd bring it up just for confirmation...

 

Is anyone else seeing the..."saving" button when they post?

 

I'll post something.  Then want to post something else in the same thread...but when I go to hit the button...it just says "saving" and won't let me post until I give up and shut the site down out of pure unmitigated anger.

  • Like 2

Share this post


Link to post
Share on other sites
3 hours ago, tdoss said:

Not like it'll get resolved but thought I'd bring it up just for confirmation...

 

Is anyone else seeing the..."saving" button when they post?

 

I'll post something.  Then want to post something else in the same thread...but when I go to hit the button...it just says "saving" and won't let me post until I give up and shut the site down out of pure unmitigated anger.

Yes....happens quite often when I post and then want to edit that post quickly.....can't do it until I leave site and come back....oh well......

Share this post


Link to post
Share on other sites

Minor annoyance. If you scroll to the bottom of an activity stream and click load more activity, it basically brings up a "page2" of choices. So if you click to goto a thread from that page and then hit back to go back to your stream, you're stuck on page 2. It no longer shows the most recent choices for that stream until you go through the menu again to get to it. 

Share this post


Link to post
Share on other sites

Sometimes when I try to quote multiple postings, I get an odd set of issues.

First when I get the set of postings in the reply section, if I do the double-enter to start my own posting, I am unable to to get there. The cursor just stays in the last quoted posting. A simple fix to this I found is to reload the page. Usually after this all is well. Sometimes (not sure how frequently, I'll have to keep better track.) after the reload, my typing is reads right to left from the left margin (kinda backwards!) See in this posting from earlier today..

Share this post


Link to post
Share on other sites

Everything more than a few hours old seems dead right now. Can't even get the first page of this thread. And most of the timestamps on the FFA main page read "_date_last_year_long"

Share this post


Link to post
Share on other sites

Okay, all the older threads say they were started on

_date_last_year_long

That's hysterical, but I can't get into GMTAN for love or money. That's serious business. 

 

Share this post


Link to post
Share on other sites

Activity streams are now broken...I can't seem to pull up stuff I've posted in but haven't read since last visit.

Share this post


Link to post
Share on other sites
9 hours ago, tdoss said:

Activity streams are now broken...I can't seem to pull up stuff I've posted in but haven't read since last visit.

Same here.. now it gives me stuff posted I posted in over a year ago (Feb 2015).  Also, it's now back to taking 13+ seconds to load.

Share this post


Link to post
Share on other sites

This is the Tim 100k backlash. It's like Y2k all over again. 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, SaintsInDome2006 said:

Text sizing tool is gone, so if I copy something from another site it's huge and it stays huge.

Last button on the end, the Tx one, removes formatting.

Also when you first paste, there is normally a pop up that you can hit to remove formatting.  Not sure about on mobile on that last one.

  • Like 1

Share this post


Link to post
Share on other sites

So I'm trying to post a reply in Shady's newborn thread from my IPad and I'm unable to type anything.  When I click on reply to topic it takes me to a random post in the thread and then does not allow me to type anything.  What am I doing wrong?  Am I just an idiot (don't answer that)?

Share this post


Link to post
Share on other sites
On 6/10/2016 at 5:05 PM, grateful zed said:

quoting more than once has been rendered impossible.

 

 

Yeah, it's a total cluster. Completely broken.

 

Putting any text after the final [ /quote ] winds up inside the last quote anyway, Makes sorting out quotes in a post impossible.

Share this post


Link to post
Share on other sites

Still loving the last post you quoted is still there when you want to quote another post "feature."

  • Like 1

Share this post


Link to post
Share on other sites

still not a clue where the cursor is going to go when i tab

sometimes to "insert other media", sometimes to "submit reply", sometimes to the top of the page, sometimes to the poll options, sometimes it sends me back a page, sometimes it's like hitting the back button but when i hit forward again everything i typed is gone

 

:shrug:

Share this post


Link to post
Share on other sites

Really one of the worst upgrades of anything ever...must just be hoping for the next upgrade to be better

Share this post


Link to post
Share on other sites
On 6/13/2016 at 11:11 PM, Christo said:

Still loving the last post you quoted is still there when you want to quote another post "feature."

It tested very well in Latveria.

Share this post


Link to post
Share on other sites

The default for quoting needs to be at least 2-3 posts. I know you can work around it but when most people are only quoting a single post it becomes very difficult to follow conversations.

Share this post


Link to post
Share on other sites
On 6/18/2016 at 6:58 AM, Pedro Cerrano Fan said:

So many complaints.  I can't believe that whoever installed this message board software finished and said "yeah, that'll do".  What the ####, man

What's even more amazing is in response to all of the complaints...the response has basically been, "Yeah...that'll do."

Share this post


Link to post
Share on other sites
9 hours ago, tdoss said:

What's even more amazing is in response to all of the complaints...the response has basically been, "Yeah...that'll do."

They aren't making any money by wasting time listening to users whine about free stuff not being good enough. 

Share this post


Link to post
Share on other sites

Mobile down?  I'm getting an error.  

Share this post


Link to post
Share on other sites

Search function is screwing up. I'm getting am HTP500 error?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.