Jump to content
Fantasy Football - Footballguys Forums

Updated Forum Software From Invision 1.11.21


Recommended Posts

  • Replies 148
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Two things to check  1) scroll to the bottom of the page and choose Theme footballguys dark. I was using it before and it reset to light during the upgrade  2) click on the three lines menu

Hey Folks, We've installed the update from Invision and you can see the forums look slightly different. Hopefully better.  Mainly hope this helps with stability issues. We'd had trouble ther

This is like when New Coke came out.  People will adapt and forget about the old style.

6 hours ago, The General said:

Is there a setting to remove the info/data on the right side inside threads? The stuff about Top Replies, Days, Posts, etc? Takes up a lot of real estate!!

This is driving me nuts also. 

 

6 hours ago, The General said:

Yeah. I assumed it was ones you hadn't posted in but I have posted in here now and it's not here.

Appears to only happen in older threads and/or those with a lot of replies. 

  • Like 1
Link to post
Share on other sites
2 hours ago, mr. furley said:

working now. wasn't earlier. thanks for following up.

Chromebook

Great. Thanks. Been a frustrating day with this. Apologies for trouble. 

  • Thanks 1
Link to post
Share on other sites

also getting errors when trying to access the FFA from the main forum list. 

"500 error". over and over. only got in to the FFA this time because i was able to click on your notification @Joe Bryant and it brought me directly to the thread.

 

time to update the bookmark anyways

  • Like 1
Link to post
Share on other sites

welp, clicked the "Footballguys Free for All" link at the bottom of this page and got another error. had to click the back arrow in my browser window to get to this thread.

 

"This page isn’t working

forums.footballguys.com is currently unable to handle this request.

HTTP ERROR 500"

Edited by mr. furley
Link to post
Share on other sites
35 minutes ago, mr. furley said:

welp, clicked the "Footballguys Free for All" link at the bottom of this page and got another error. had to click the back arrow in my browser window to get to this thread.

 

"This page isn’t working

forums.footballguys.com is currently unable to handle this request.

HTTP ERROR 500"

Are you in Expanded Mode?

Go to the Shark Pool, next to the Start New Topic button are two others. One with four horizontal lines ==== and one with dots and lines •----. Click the one with 4 horizontal lines. Now try the FFA again.

Link to post
Share on other sites
10 hours ago, mr. furley said:

welp, clicked the "Footballguys Free for All" link at the bottom of this page and got another error. had to click the back arrow in my browser window to get to this thread.

 

"This page isn’t working

forums.footballguys.com is currently unable to handle this request.

HTTP ERROR 500"

I've been getting this since yesterday on my phone but got here now on a work computer.

Link to post
Share on other sites

Hey Joe, is there a way to increase the size of the star for threads where you have posted?  The current one is small and hard to notice.  Increasing size or highlighting it in some way would be helpful.

  • Like 1
Link to post
Share on other sites
18 hours ago, ShamrockPride said:

Yeah, that little privacy/terms box in the lower right is bugging me out (especially using the dark theme). Otherwise, seems fine enough.

:goodposting:

  • Like 3
Link to post
Share on other sites

Also, I was having continued problem with intermittent 500 level error messages. The forum would be ok for a few minutes and then after a few pages, I'd get the error.

Clearing cached images and files in my Chrome Browser seems to have helped with this so far.

If you're having trouble, maybe try clearing caches in your browser.

Apologies for the trouble. We pay Invision a bunch of money each month to host these and it's beyond frustrating to have them buggy. 

  • Like 1
Link to post
Share on other sites

I feel like the spacing posts and spacing  in the post continues to get wider and wider.  The scroll creep is getting worse even with the collapsing of long comments (great).  

There/they should look to optimize this especially for the mobile experience.

Link to post
Share on other sites
24 minutes ago, culdeus said:

I feel like the spacing posts and spacing  in the post continues to get wider and wider.  The scroll creep is getting worse even with the collapsing of long comments (great).  

There/they should look to optimize this especially for the mobile experience.

This  is  good  shtick!!

Link to post
Share on other sites
3 hours ago, Raging weasel said:

I've been getting this since yesterday on my phone but got here now on a work computer.

On your phone, go to the Shark Pool or another forum. 

At the top, next to the Start New Topic button, are two more, for condensed view (4 horizontal lines) and Expanded View (3 dots and lines). 

Click Condensed View.

Now you can view the FFA. 

Link to post
Share on other sites
23 minutes ago, shades said:

On your phone, go to the Shark Pool or another forum. 

At the top, next to the Start New Topic button, are two more, for condensed view (4 horizontal lines) and Expanded View (3 dots and lines). 

Click Condensed View.

Now you can view the FFA. 

Thanks. Are you still seeing the two options to view (condensed and expanded)? I'm not now. I think that may have something to do with how Invision is trying to address the problem. 

Link to post
Share on other sites
30 minutes ago, shades said:

On your phone, go to the Shark Pool or another forum. 

At the top, next to the Start New Topic button, are two more, for condensed view (4 horizontal lines) and Expanded View (3 dots and lines). 

Click Condensed View.

Now you can view the FFA. 

Thanks, this seems to have worked!

Link to post
Share on other sites
10 minutes ago, Joe Bryant said:

Thanks. Are you still seeing the two options to view (condensed and expanded)? I'm not now. I think that may have something to do with how Invision is trying to address the problem. 

I can still see the option Joe, I'm using Chrome on a PC.

ETA:  I can also see the options on my iPhone.

Edited by Corporation
Link to post
Share on other sites
54 minutes ago, shades said:

On your phone, go to the Shark Pool or another forum. 

At the top, next to the Start New Topic button, are two more, for condensed view (4 horizontal lines) and Expanded View (3 dots and lines). 

Click Condensed View.

Now you can view the FFA. 

didn't work for me.

only way to access the forums is if someone reacts to one of my posts. then i can click the reaction notification and be taken to the thread.

  • Thanks 1
Link to post
Share on other sites
27 minutes ago, mr. furley said:

didn't work for me.

only way to access the forums is if someone reacts to one of my posts. then i can click the reaction notification and be taken to the thread.

Take a hint, bro.

  • Thanks 1
  • Laughing 3
Link to post
Share on other sites
19 hours ago, shades said:

Are you in Expanded Mode?

Go to the Shark Pool, next to the Start New Topic button are two others. One with four horizontal lines ==== and one with dots and lines •----. Click the one with 4 horizontal lines. Now try the FFA again.

Thanks for this. I couldn't get into the FFA at all the last day or so on my work machine (I actually got work done, that's unacceptable). Oddly, I was able to get into the FFA on mobile so I was able to see this post and figure it out. Maybe that setting is machine specific instead of account specific. 

Link to post
Share on other sites
7 hours ago, mr. furley said:

THANKFULLY ALL MY POSTS RAKE IN REACTION EMOJIS SO THE DOOR IS NEVER CLOSED

Don't make me post RPP* index bro.

 

*Reputation per post

  • Thinking 1
Link to post
Share on other sites
7 minutes ago, shuke said:

Don't make me post RPP* index bro.

 

*Reputation per post

the shukies are not only legion, but loyal

Link to post
Share on other sites
1 hour ago, BassNBrew said:

Sorry, there is a problem

The page you requested does not exist

Error code: 1S160/2

If you are using an old shorcut the link is wrong.

This was my old shorcut that does not work.  https://forums.footballguys.com/forum/forum/4-footballguys-free-for-all/

This is the new shortcut  https://forums.footballguys.com/forum/4-footballguys-free-for-all/

Edited by bcat01
  • Like 2
Link to post
Share on other sites
1 hour ago, BassNBrew said:

Sorry, there is a problem

The page you requested does not exist

Error code: 1S160/2

I got the same thing on my phone (Android) and PC this morning. I use Chrome and just select the FFA icon from my most visited list that pops-up on the chrome homepage. It's easy to update the URL for the most visited icons on a PC (click on the three little dots and select "edit shortcut") but not sure how to do it on mobile. If anybody figures out how to edit the URL of an icon on Chrome's most visited list for mobile, please post it. Thanks!

Bcat posted the new URL: https://forums.footballguys.com/forum/4-footballguys-free-for-all/

Link to post
Share on other sites
40 minutes ago, KarmaPolice said:

Yep.  Have this on the pc, but my phone is ok

Got the same thing this morning just backing out of an open thread to the main forum.

Edited by Ron Swanson
Link to post
Share on other sites
1 hour ago, bcat01 said:

If you are using an old shorcut the link is wrong.

This was my old shorcut that does not work.  https://forums.footballguys.com/forum/forum/4-footballguys-free-for-all/

This is the new shortcut  https://forums.footballguys.com/forum/4-footballguys-free-for-all/

I took me waaay too long to figure out WTF the difference between those two links were.  :bag:

 

Link to post
Share on other sites

New thing today: I can see threads on my phone (Safari browser for iPhone), but can't post or reply to threads from there. Wasn't a problem Mon thru Thu. Not a problem on desktop/laptop. 

Link to post
Share on other sites
15 minutes ago, Joe Bryant said:

Is it working now? Working for me ok.

Can you give more detail on exactly what url is giving you the error? 

I'm sorry I didn't copy it at the time.  It lasted about 5 minutes and went away.

Link to post
Share on other sites
55 minutes ago, Pip's Invitation said:

New thing today: I can see threads on my phone (Safari browser for iPhone), but can't post or reply to threads from there. Wasn't a problem Mon thru Thu. Not a problem on desktop/laptop. 

Using an old iPhone 6 and Safari (not sure what version). This post is a check to see if I have any issues posting/replying.

  • Like 1
Link to post
Share on other sites
Just now, Doug B said:

Using an old iPhone 6 and Safari (not sure what version). This post is a check to see if I have any issues posting/replying.

Looks like it worked just fine.

Pip's ... if you enter the forums via the main FBG page (click "Community" up top, then choose a subforum), you can try to post or reply again. I am wondering if it's a broken-link thing, only more behind the scenes -- maybe your phone is trying to bring up some images and code from the old reply box, but now the links your phone stored for those page-building items are no longer current. That's the thinking behind Joe's suggestions to clean caches and cookies -- although going in to the forums explicitly through "the front door" -- instead of counting on now-dead links -- might help, too.

Link to post
Share on other sites
25 minutes ago, waiver wire said:

i was getting forums dont exist message this morning 
now its an effort to get to FFA and now cant get into PSF 

 

Y'all need to use the new URLs

@Joe Bryant needs to update the links in the nav bar, and in the automated forum messages, as well.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...